<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Oregon Voters Could See More Community Rights Measures Going Forward" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/nwpr/files/201705/or_voters_0.jpg" rel="image_src" />
<meta name="description" content="Voters in Coos County, Oregon said ‘no’ Tuesday to a measure that could have blocked a proposed liquefied natural gas terminal and pipeline. The results" />
<link rel="shortcut icon" href="public://favicon_5.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://nwpr.org/post/oregon-voters-could-see-more-community-rights-measures-going-forward" />
<meta property="og:description" content="Voters in Coos County, Oregon said ‘no’ Tuesday to a measure that could have blocked a proposed liquefied natural gas terminal and pipeline. The results" />
<meta content="Oregon Voters Could See More Community Rights Measures Going Forward" about="/post/oregon-voters-could-see-more-community-rights-measures-going-forward" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/nwpr/files/favicon_5.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@NWPublicRadio" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/medium/public/201705/or_voters_0.jpg" />
<meta name="datePublished" content="2017-05-17" />
<meta name="story_id" content="528872455" />
<link rel="shortlink" href="/node/93468" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/oregon-voters-could-see-more-community-rights-measures-going-forward" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Northwest News" />
<meta name="keywords" content="liquefied natural gas pipeline, Oregon, pesticides, Oregon consitution" />
<meta name="org_id" content="0" />
<meta name="author" content="Jes Burns" />
<meta name="nid" content="93468" />
<meta name="wordCount" content="605" />
    <title>Oregon Voters Could See More Community Rights Measures Going Forward | Northwest Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#69747a;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/nwpr/files/201505/background_fid.png);background-position:center;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#ffffff;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#000000;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#ffffff;}}#listen-live .listen-live-toggle{background-color:#003c69;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#003c69;}}.branding .give{background:#c60c30;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/nwpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/nwpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/nwpr/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/nwpr/files/js/js_4dKyTL860nBXA8GENhEO-xecJ6NN8kMiF9Gxpt8nSrs.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/nwpr/files/js/js_2dNcM7AOxjvvRcbUE79Ori_46FoiMQRv8FpYNMQtVZI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalq.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-93468 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Northwest Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/201505/logo_fid.png" alt="Northwest Public Radio logo" title="Northwest Public Radio Home" /></a>         <div class="tagline">
          NPR News and Classical Music        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.nwpr.org/WebModule/Donate.aspx?P=RWEB&PAGETYPE=PLG&CHECK=zqN2En4FvJeqK20krF35cqUOstgWaB20" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/northwest-regional-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/northwest-regional-news">Northwest News</a>
</li>
<li class="left">
<a href="/term/weather-roads">Weather, Roads &amp; School Delays</a>
</li>
<li class="left">
<a href="/term/commentaries">Commentaries</a>
</li>
<li class="left">
<a href="/term/station-announcements">Station Announcements</a>
</li>
<li class="left">
<a href="http://earthfix.info">Environmental News from Earthfix</a>
</li>
<li class="left">
<a href="/programs/morning-edition-npr-news">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-npr-news">All Things Considered</a>
</li>
<li class="left">
<a href="http://murrowinterview.wsu.edu/">The Murrow Interview</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music-culture">Music + Culture</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/music-culture">Music + Culture Blog</a>
</li>
<li class="left">
<a href="/programs/inland-folk-dan-maher">Inland Folk with Dan Maher</a>
</li>
<li class="left">
<a href="/programs/exploring-music-bill-mcglaughlin">Exploring Music with Bill McGlaughlin</a>
</li>
<li class="left">
<a href="/programs/top">From the Top</a>
</li>
<li class="left">
<a href="/programs/thistle-shamrock">The Thistle &amp; Shamrock</a>
</li>
<li class="left">
<a href="/term/nwpr-books">NWPR Books</a>
</li>
<li class="left">
<a href="/term/music-special-occasions">Music For Special Occasions</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedules &amp; Playlists</a>
<ul  class="dropdown">
<li class="left">
<a href="/now-playing">Now Playing</a>
</li>
<li class="left">
<a href="/schedule/week/nwpr">NPR &amp; Classical Music</a>
</li>
<li class="left">
<a href="/schedule/nwpr-news">NPR News Service</a>
</li>
<li class="left">
<a href="http://nwpr.org/programs/jazz-kjem">Jazz from KJEM</a>
</li>
<li class="left">
<a href="http://nwpr.org/search_playlists">Search Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules">Printable Schedules</a>
</li>
<li class="left">
<a href="/frequencies-map">Frequencies &amp; Map</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-northwest-public-radio">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/6">Meet the Staff</a>
</li>
<li class="left">
<a href="/people/category/57">Meet our Reporters</a>
</li>
<li class="left">
<a href="/people/category/4">Meet our Hosts</a>
</li>
<li class="left">
<a href="/contact">Contact NWPR</a>
</li>
<li class="left">
<a href="/term/our-stories">Our Stories</a>
</li>
<li class="left">
<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=pcivmxlab&amp;p=oi&amp;m=1112107819087">Subscribe to our Newsletter</a>
</li>
<li class="left">
<a href="/frequencies-map">Frequencies</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="http://itunes.apple.com/us/app/northwest-public-radio/id472024661?mt=8">iPhone/iPod App</a>
</li>
<li class="left">
<a href="https://market.android.com/details?id=com.jacobsmedia.nwpr">Android App</a>
</li>
<li class="left">
<a href="http://nwpr.org/post/problems-listen-live-windows-10">Online Stream Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.nwpr.org/WebModule/Donate.aspx?P=RWEB&amp;PAGETYPE=PLG&amp;CHECK=zqN2En4FvJeqK20krF35cqUOstgWaB20">Pledge Now</a>
</li>
<li class="left">
<a href="/business-support-0">Business Support</a>
</li>
<li class="left">
<a href="/business-community-sponsors">NWPR Sponsors</a>
</li>
<li class="left">
<a href="/support">Learn More</a>
</li>
<li class="left">
<a href="/membership-frequently-asked-questions">Membership FAQ</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="http://nwpr.careasy.org/HOME.html">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/gifts-appreciated-securities">Stock &amp; Asset Giving</a>
</li>
<li class="left">
<a href="/legacy">Your Legacy</a>
</li>
<li class="left">
<a href="/term/ira-rollover">IRA Rollovers</a>
</li>
</ul>
</li>
<li>
<a href="http://www.nwptv.org/home/">NWPTV</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/northwest-regional-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/northwest-regional-news">Northwest News</a>
</li>
<li class="left">
<a href="/term/weather-roads">Weather, Roads &amp; School Delays</a>
</li>
<li class="left">
<a href="/term/commentaries">Commentaries</a>
</li>
<li class="left">
<a href="/term/station-announcements">Station Announcements</a>
</li>
<li class="left">
<a href="http://earthfix.info">Environmental News from Earthfix</a>
</li>
<li class="left">
<a href="/programs/morning-edition-npr-news">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-npr-news">All Things Considered</a>
</li>
<li class="left">
<a href="http://murrowinterview.wsu.edu/">The Murrow Interview</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music-culture">Music + Culture</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/music-culture">Music + Culture Blog</a>
</li>
<li class="left">
<a href="/programs/inland-folk-dan-maher">Inland Folk with Dan Maher</a>
</li>
<li class="left">
<a href="/programs/exploring-music-bill-mcglaughlin">Exploring Music with Bill McGlaughlin</a>
</li>
<li class="left">
<a href="/programs/top">From the Top</a>
</li>
<li class="left">
<a href="/programs/thistle-shamrock">The Thistle &amp; Shamrock</a>
</li>
<li class="left">
<a href="/term/nwpr-books">NWPR Books</a>
</li>
<li class="left">
<a href="/term/music-special-occasions">Music For Special Occasions</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedules &amp; Playlists</a>
<ul  class="dropdown">
<li class="left">
<a href="/now-playing">Now Playing</a>
</li>
<li class="left">
<a href="/schedule/week/nwpr">NPR &amp; Classical Music</a>
</li>
<li class="left">
<a href="/schedule/nwpr-news">NPR News Service</a>
</li>
<li class="left">
<a href="http://nwpr.org/programs/jazz-kjem">Jazz from KJEM</a>
</li>
<li class="left">
<a href="http://nwpr.org/search_playlists">Search Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules">Printable Schedules</a>
</li>
<li class="left">
<a href="/frequencies-map">Frequencies &amp; Map</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-northwest-public-radio">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/6">Meet the Staff</a>
</li>
<li class="left">
<a href="/people/category/57">Meet our Reporters</a>
</li>
<li class="left">
<a href="/people/category/4">Meet our Hosts</a>
</li>
<li class="left">
<a href="/contact">Contact NWPR</a>
</li>
<li class="left">
<a href="/term/our-stories">Our Stories</a>
</li>
<li class="left">
<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=pcivmxlab&amp;p=oi&amp;m=1112107819087">Subscribe to our Newsletter</a>
</li>
<li class="left">
<a href="/frequencies-map">Frequencies</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="http://itunes.apple.com/us/app/northwest-public-radio/id472024661?mt=8">iPhone/iPod App</a>
</li>
<li class="left">
<a href="https://market.android.com/details?id=com.jacobsmedia.nwpr">Android App</a>
</li>
<li class="left">
<a href="http://nwpr.org/post/problems-listen-live-windows-10">Online Stream Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.nwpr.org/WebModule/Donate.aspx?P=RWEB&amp;PAGETYPE=PLG&amp;CHECK=zqN2En4FvJeqK20krF35cqUOstgWaB20">Pledge Now</a>
</li>
<li class="left">
<a href="/business-support-0">Business Support</a>
</li>
<li class="left">
<a href="/business-community-sponsors">NWPR Sponsors</a>
</li>
<li class="left">
<a href="/support">Learn More</a>
</li>
<li class="left">
<a href="/membership-frequently-asked-questions">Membership FAQ</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="http://nwpr.careasy.org/HOME.html">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/gifts-appreciated-securities">Stock &amp; Asset Giving</a>
</li>
<li class="left">
<a href="/legacy">Your Legacy</a>
</li>
<li class="left">
<a href="/term/ira-rollover">IRA Rollovers</a>
</li>
</ul>
</li>
<li>
<a href="http://www.nwptv.org/home/">NWPTV</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://streams.nwpr.org:8000/NWPRCLASSICAL.m3u" class="xpopup">
        <div class="stream_name">NPR & Classical Music</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-1" href="http://streams.nwpr.org:8000/NWPRNEWS.m3u" class="xpopup">
        <div class="stream_name">NPR News</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-2" href="http://streams.nwpr.org:8000/NWPRKJEM.m3u" class="xpopup">
        <div class="stream_name">Jazz from KJEM</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-93468" class="node node-post node-promoted full row" about="/post/oregon-voters-could-see-more-community-rights-measures-going-forward" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Oregon Voters Could See More Community Rights Measures Going Forward    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name">Jes Burns</span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">4 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Flxdw39h&amp;text=Oregon%20Voters%20Could%20See%20More%20Community%20Rights%20Measures%20Going%20Forward" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Flxdw39h&amp;t=Oregon%20Voters%20Could%20See%20More%20Community%20Rights%20Measures%20Going%20Forward" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Flxdw39h" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Oregon%20Voters%20Could%20See%20More%20Community%20Rights%20Measures%20Going%20Forward&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Flxdw39h" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="This photograph of a helicopter spraying herbicides is among hundreds whistleblower Darryl Ivy released after a month working for Applebee Aviation driving trucks and handling pesticides on Seneca Jones Timber Company sites." href="http://nwpr.org/sites/nwpr/files/styles/x_large/public/201705/or_voters_0.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/medium/public/201705/or_voters_0.jpg"   alt="This photograph of a helicopter spraying herbicides is among hundreds whistleblower Darryl Ivy released after a month working for Applebee Aviation driving trucks and handling pesticides on Seneca Jones Timber Company sites.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">This photograph of a helicopter spraying herbicides is among hundreds whistleblower Darryl Ivy released after a month working for Applebee Aviation driving trucks and handling pesticides on Seneca Jones Timber Company sites.</div>
    <div class="attribution">
  <span class="credit">Darryl Ivy</span>
  /  <span class="agency">ERTHFX</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>  <div class="audio-container">   <div id="jp-interface--591cfbd9c3e18" class="jp-interface">     <div id="post-audio--591cfbd9c3e18" class="jp-player" jp-instance="-591cfbd9c3e18"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/nwpr/audio/2017/05/lede_-_oregon_voters_coos_county_web_copy__0.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">1:08</div>       </div>      </div>       </div> </div>  </p><p>Voters in  Coos County, Oregon said ‘no’ Tuesday to a measure that could have blocked a proposed liquefied natural gas terminal and pipeline. The results are too close to call for a Lincoln County measure banning aerial pesticide spraying.</p> <p><!--break--></p> <p>These Oregon measures stem from the broader “community rights” movement – and organizers say there’s more to come. The concept of community rights animated a series of similar ballot measures in Washington in recent years and it's now driving several Oregon voter initiative efforts.</p> <p>It stems from the idea that local communities should have say over corporate projects that could cause local harm.</p> <p>Nancy Ward got involved in the movement when she started seeing crude oil trains running through her hometown of Scappoose, Oregon.</p> <p>“This was a corporate decision made by [government] agencies, agreements between agencies and corporations. And those took precedence over all the wishes of the local community,” Ward said.</p> <p>Ward said she wants to flip that balance of power. She and other organizers are collecting signatures to put a measure on the upcoming November ballot that would target fossil fuel transport in Columbia County. It’s similar to the measure that failed in Coos County this week after a heated campaign in which industry opponents spent about $600,000 to defeat the effort.</p> <p>“Statewide, folk are all dealing with some kind of harm that is regulated. It’s a regulated harm? Yes you can do that,” Ward said. “You can spray pesticide, but you can only spray so much. We can harm you, but we can only harm you so much. We can put you in danger, but we can only put you in danger so much. And to stay ‘no’ to it, it’s impossible.”</p> <p>Organizers in Lane County are working to qualify a measure for 2018 banning aerial pesticide spraying.</p> <p>An effort is also underway to amend the Oregon Constitution to guarantee the rights of local government to prohibit certain corporate activities. Organizers hope to qualify a statewide measure for the November 2018 ballot.</p> <p>The community rights movement in Oregon is currently much more active – and has much more momentum - than its neighbor to the north. There aren’t any active Community Rights campaigns in Washington. But Kai Huschke, Northwest organizer for the Community Environmental Legal Defense Fund, said there have been campaigns in the past.</p> <p>“The truth is, the only reason Oregon is where it’s at and is as active as they are, is because of Washington state,” Huschke said.</p> <p>Campaigns in Spokane and Bellingham lead the way in the Northwest. But now Huschke said the courts in Washington have made it difficult to get community rights measures on the ballot.</p> <p>That hasn’t happened yet in Oregon. In fact, a Marion County judge recently ruled to allow signature gathering for the statewide initiative to go forward after petitioners were initially declined by the Oregon Secretary of State’s office.</p> <p>But even if the measures qualify for the ballot and voters decide to support them, it’s questionable whether any of these efforts would stand up to legal challenge.</p> <p>That’s where the Lincoln County aerial pesticide spraying ban could become an important test case in Oregon. Final results of this month’s election won’t likely be known for several weeks. But if the measure hangs on to pass, expect to see Community Rights tested further in Oregon’s courts.</p> <p>Copyright 2017 ERTHFX. </p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/liquefied-natural-gas-pipeline" typeof="skos:Concept" property="rdfs:label skos:prefLabel">liquefied natural gas pipeline</a></div><div class="field-item odd"><a href="/term/oregon" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Oregon</a></div><div class="field-item even"><a href="/term/pesticides" typeof="skos:Concept" property="rdfs:label skos:prefLabel">pesticides</a></div><div class="field-item odd"><a href="/term/oregon-consitution" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Oregon consitution</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Flxdw39h&amp;text=Oregon%20Voters%20Could%20See%20More%20Community%20Rights%20Measures%20Going%20Forward" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Flxdw39h&amp;t=Oregon%20Voters%20Could%20See%20More%20Community%20Rights%20Measures%20Going%20Forward" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Flxdw39h" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Oregon%20Voters%20Could%20See%20More%20Community%20Rights%20Measures%20Going%20Forward&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Flxdw39h" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-92313" class="node-teaser node node-post npr_river_card row" about="/post/white-house-advisor-promises-approval-oregons-controversial-lng-project" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/white-house-advisor-promises-approval-oregons-controversial-lng-project"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/white-house-advisor-promises-approval-oregons-controversial-lng-project">White House Advisor Promises Approval For Oregon&#039;s Controversial LNG Project</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">editor</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 21,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/white-house-advisor-promises-approval-oregons-controversial-lng-project" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201704/525339825.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>One of President Trump’s top economic advisors says the administration plans to approve a permit for the controversial Jordan Cove liquefied natural gas project in Coos Bay. </p><p>In <a href="https://www.c-span.org/video/?427261-8/chief-white-house-economic-adviser-says-judge-us-growth&amp;start=1017" target="_blank">an interview at a policy summit Thursday</a>, White House National Economic Council Director Gary Cohn said building terminals that would ship LNG to Japan and Germany would offer a big boost the U.S. economy. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-90863" class="node-teaser node node-post npr_river_card row" about="/post/its-round-3-jordan-cove-lng-terminal-and-pipeline-0" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/its-round-3-jordan-cove-lng-terminal-and-pipeline-0"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/its-round-3-jordan-cove-lng-terminal-and-pipeline-0">It&#039;s Round 3 For Jordan Cove LNG Terminal And Pipeline</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">Jes Burns</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 20,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/its-round-3-jordan-cove-lng-terminal-and-pipeline-0" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201703/520573514.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The Jordan Cove Liquefied Natural Gas project is still alive, despite being denied by federal regulators last year. Canadian energy company Veresen has resubmitted its plans and are holding a new round of required public meetings this week. </p><p>Backers of the export terminal propose to build a pipeline to bring natural gas from the inland West to the Port of Coos Bay on the South Oregon Coast. There, it will be liquefied and exported to markets in Asia. </p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://communication.wsu.edu" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/murrow-college-white.png" alt="The Edward R. Murrow College of Communication" title="The Edward R. Murrow College of Communication" /></a></li>
<li><a href="http://npr.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/npr_logo.png" alt="" title="" /></a></li>
<li><a href="http://www.bbc.co.uk/worldserviceradio" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/bbc_logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/pri_logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/apm_logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/prx_logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://wsu.edu" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/wsu_logo_white_1.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Northwest Public Radio</span></li>
<li>A Service of The Edward R. Murrow College of Communication at Washington State University</li>
<li class="last"><a href="https://www.flickr.com/people/11563230@N04" target="_blank">Header photo: Okanogan National Forest, courtesy Miguel Vieira</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":15,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
