<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://nwpr.org/post/economic-glass-half-full-or-half-empty-it-depends" />
<meta property="og:title" content="Is The Economic Glass Half-Full Or Half-Empty? It Depends" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201706/531375423.jpg" rel="image_src" />
<meta name="description" content="The pace of hiring in the U.S. slowed last month. Employers added just 138,000 jobs. But the unemployment rate dropped to 4.3 percent, the lowest it has" />
<meta property="og:description" content="The pace of hiring in the U.S. slowed last month. Employers added just 138,000 jobs. But the unemployment rate dropped to 4.3 percent, the lowest it has" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201706/531375423.jpg" />
<meta content="Is The Economic Glass Half-Full Or Half-Empty? It Depends" about="/post/economic-glass-half-full-or-half-empty-it-depends" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/nwpr/files/favicon_5.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@NWPublicRadio" />
<meta property="twitter:site" content="@NWPublicRadio" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="public://favicon_5.ico" type="image/vnd.microsoft.icon" />
<meta name="story_id" content="531296333" />
<link rel="shortlink" href="/node/94168" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/economic-glass-half-full-or-half-empty-it-depends" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="wordCount" content="726" />
<meta name="org_id" content="1" />
<meta name="author" content="Scott Horsley" />
<meta name="nid" content="94168" />
<meta name="datePublished" content="2017-06-04" />
    <title>Is The Economic Glass Half-Full Or Half-Empty? It Depends | Northwest Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#69747a;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/nwpr/files/201505/background_fid.png);background-position:center;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#ffffff;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#000000;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#ffffff;}}#listen-live .listen-live-toggle{background-color:#003c69;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#003c69;}}.branding .give{background:#c60c30;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://nwpr.org/sites/nwpr.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/nwpr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/nwpr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/nwpr/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/nwpr/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/nwpr/files/js/js_8lNpEFvczUaYJfhvST3RWzD6TEb1BiN4BF5OUEH6z_k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalq.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-94168 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Northwest Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/201505/logo_fid.png" alt="Northwest Public Radio logo" title="Northwest Public Radio Home" /></a>         <div class="tagline">
          NPR News and Classical Music        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.nwpr.org/WebModule/Donate.aspx?P=RWEB&PAGETYPE=PLG&CHECK=zqN2En4FvJeqK20krF35cqUOstgWaB20" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/northwest-regional-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/northwest-regional-news">Northwest News</a>
</li>
<li class="left">
<a href="/term/weather-roads">Weather, Roads &amp; School Delays</a>
</li>
<li class="left">
<a href="/term/commentaries">Commentaries</a>
</li>
<li class="left">
<a href="/term/station-announcements">Station Announcements</a>
</li>
<li class="left">
<a href="http://earthfix.info">Environmental News from Earthfix</a>
</li>
<li class="left">
<a href="/programs/morning-edition-npr-news">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-npr-news">All Things Considered</a>
</li>
<li class="left">
<a href="http://murrowinterview.wsu.edu/">The Murrow Interview</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music-culture">Music + Culture</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/music-culture">Music + Culture Blog</a>
</li>
<li class="left">
<a href="/programs/inland-folk-dan-maher">Inland Folk with Dan Maher</a>
</li>
<li class="left">
<a href="/programs/exploring-music-bill-mcglaughlin">Exploring Music with Bill McGlaughlin</a>
</li>
<li class="left">
<a href="/programs/top">From the Top</a>
</li>
<li class="left">
<a href="/programs/thistle-shamrock">The Thistle &amp; Shamrock</a>
</li>
<li class="left">
<a href="/term/nwpr-books">NWPR Books</a>
</li>
<li class="left">
<a href="/term/music-special-occasions">Music For Special Occasions</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedules &amp; Playlists</a>
<ul  class="dropdown">
<li class="left">
<a href="/now-playing">Now Playing</a>
</li>
<li class="left">
<a href="/schedule/week/nwpr">NPR &amp; Classical Music</a>
</li>
<li class="left">
<a href="/schedule/nwpr-news">NPR News Service</a>
</li>
<li class="left">
<a href="http://nwpr.org/programs/jazz-kjem">Jazz from KJEM</a>
</li>
<li class="left">
<a href="http://nwpr.org/search_playlists">Search Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules">Printable Schedules</a>
</li>
<li class="left">
<a href="/frequencies-map">Frequencies &amp; Map</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-northwest-public-radio">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/6">Meet the Staff</a>
</li>
<li class="left">
<a href="/people/category/57">Meet our Reporters</a>
</li>
<li class="left">
<a href="/people/category/4">Meet our Hosts</a>
</li>
<li class="left">
<a href="/contact">Contact NWPR</a>
</li>
<li class="left">
<a href="/term/our-stories">Our Stories</a>
</li>
<li class="left">
<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=pcivmxlab&amp;p=oi&amp;m=1112107819087">Subscribe to our Newsletter</a>
</li>
<li class="left">
<a href="/frequencies-map">Frequencies</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="http://itunes.apple.com/us/app/northwest-public-radio/id472024661?mt=8">iPhone/iPod App</a>
</li>
<li class="left">
<a href="https://market.android.com/details?id=com.jacobsmedia.nwpr">Android App</a>
</li>
<li class="left">
<a href="http://nwpr.org/post/problems-listen-live-windows-10">Online Stream Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.nwpr.org/WebModule/Donate.aspx?P=RWEB&amp;PAGETYPE=PLG&amp;CHECK=zqN2En4FvJeqK20krF35cqUOstgWaB20">Pledge Now</a>
</li>
<li class="left">
<a href="/business-support-0">Business Support</a>
</li>
<li class="left">
<a href="/business-community-sponsors">NWPR Sponsors</a>
</li>
<li class="left">
<a href="/support">Learn More</a>
</li>
<li class="left">
<a href="/membership-frequently-asked-questions">Membership FAQ</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="http://nwpr.careasy.org/HOME.html">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/gifts-appreciated-securities">Stock &amp; Asset Giving</a>
</li>
<li class="left">
<a href="/legacy">Your Legacy</a>
</li>
<li class="left">
<a href="/term/ira-rollover">IRA Rollovers</a>
</li>
</ul>
</li>
<li>
<a href="http://www.nwptv.org/home/">NWPTV</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/northwest-regional-news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/northwest-regional-news">Northwest News</a>
</li>
<li class="left">
<a href="/term/weather-roads">Weather, Roads &amp; School Delays</a>
</li>
<li class="left">
<a href="/term/commentaries">Commentaries</a>
</li>
<li class="left">
<a href="/term/station-announcements">Station Announcements</a>
</li>
<li class="left">
<a href="http://earthfix.info">Environmental News from Earthfix</a>
</li>
<li class="left">
<a href="/programs/morning-edition-npr-news">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-npr-news">All Things Considered</a>
</li>
<li class="left">
<a href="http://murrowinterview.wsu.edu/">The Murrow Interview</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/music-culture">Music + Culture</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/music-culture">Music + Culture Blog</a>
</li>
<li class="left">
<a href="/programs/inland-folk-dan-maher">Inland Folk with Dan Maher</a>
</li>
<li class="left">
<a href="/programs/exploring-music-bill-mcglaughlin">Exploring Music with Bill McGlaughlin</a>
</li>
<li class="left">
<a href="/programs/top">From the Top</a>
</li>
<li class="left">
<a href="/programs/thistle-shamrock">The Thistle &amp; Shamrock</a>
</li>
<li class="left">
<a href="/term/nwpr-books">NWPR Books</a>
</li>
<li class="left">
<a href="/term/music-special-occasions">Music For Special Occasions</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Schedules &amp; Playlists</a>
<ul  class="dropdown">
<li class="left">
<a href="/now-playing">Now Playing</a>
</li>
<li class="left">
<a href="/schedule/week/nwpr">NPR &amp; Classical Music</a>
</li>
<li class="left">
<a href="/schedule/nwpr-news">NPR News Service</a>
</li>
<li class="left">
<a href="http://nwpr.org/programs/jazz-kjem">Jazz from KJEM</a>
</li>
<li class="left">
<a href="http://nwpr.org/search_playlists">Search Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules">Printable Schedules</a>
</li>
<li class="left">
<a href="/frequencies-map">Frequencies &amp; Map</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-northwest-public-radio">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/category/6">Meet the Staff</a>
</li>
<li class="left">
<a href="/people/category/57">Meet our Reporters</a>
</li>
<li class="left">
<a href="/people/category/4">Meet our Hosts</a>
</li>
<li class="left">
<a href="/contact">Contact NWPR</a>
</li>
<li class="left">
<a href="/term/our-stories">Our Stories</a>
</li>
<li class="left">
<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=pcivmxlab&amp;p=oi&amp;m=1112107819087">Subscribe to our Newsletter</a>
</li>
<li class="left">
<a href="/frequencies-map">Frequencies</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="http://itunes.apple.com/us/app/northwest-public-radio/id472024661?mt=8">iPhone/iPod App</a>
</li>
<li class="left">
<a href="https://market.android.com/details?id=com.jacobsmedia.nwpr">Android App</a>
</li>
<li class="left">
<a href="http://nwpr.org/post/problems-listen-live-windows-10">Online Stream Help</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.nwpr.org/WebModule/Donate.aspx?P=RWEB&amp;PAGETYPE=PLG&amp;CHECK=zqN2En4FvJeqK20krF35cqUOstgWaB20">Pledge Now</a>
</li>
<li class="left">
<a href="/business-support-0">Business Support</a>
</li>
<li class="left">
<a href="/business-community-sponsors">NWPR Sponsors</a>
</li>
<li class="left">
<a href="/support">Learn More</a>
</li>
<li class="left">
<a href="/membership-frequently-asked-questions">Membership FAQ</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="/leadership-circle">Leadership Circle</a>
</li>
<li class="left">
<a href="http://nwpr.careasy.org/HOME.html">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/gifts-appreciated-securities">Stock &amp; Asset Giving</a>
</li>
<li class="left">
<a href="/legacy">Your Legacy</a>
</li>
<li class="left">
<a href="/term/ira-rollover">IRA Rollovers</a>
</li>
</ul>
</li>
<li>
<a href="http://www.nwptv.org/home/">NWPTV</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://streams.nwpr.org:8000/NWPRCLASSICAL.m3u" class="xpopup">
        <div class="stream_name">NPR & Classical Music</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-1" href="http://streams.nwpr.org:8000/NWPRNEWS.m3u" class="xpopup">
        <div class="stream_name">NPR News</div>
        <div class="program-text" ></div>
      </a>
    </li>

        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-2" href="http://streams.nwpr.org:8000/NWPRKJEM.m3u" class="xpopup">
        <div class="stream_name">Jazz from KJEM</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-94168" class="node node-post full row" about="/post/economic-glass-half-full-or-half-empty-it-depends" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Is The Economic Glass Half-Full Or Half-Empty? It Depends    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/scott-horsley" rel="author">Scott Horsley</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">12 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy97chxzw&amp;text=Is%20The%20Economic%20Glass%20Half-Full%20Or%20Half-Empty%3F%20It%20Depends" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy97chxzw&amp;t=Is%20The%20Economic%20Glass%20Half-Full%20Or%20Half-Empty%3F%20It%20Depends" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy97chxzw" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Is%20The%20Economic%20Glass%20Half-Full%20Or%20Half-Empty%3F%20It%20Depends&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy97chxzw" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Job seekers chat during an employment event in Dallas last month. Under the new administration, Republicans are starting to see the economy through rose-colored glasses." href="/sites/shared/npr/styles/x_large/nprshared/201706/531375423.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/531375423.jpg"   alt="Job seekers chat during an employment event in Dallas last month. Under the new administration, Republicans are starting to see the economy through rose-colored glasses.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Job seekers chat during an employment event in Dallas last month. Under the new administration, Republicans are starting to see the economy through rose-colored glasses.</div>
    <div class="attribution">
  <span class="credit">LM Otero</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--5933eb0055507" class="jp-interface">
    <div id="post-audio--5933eb0055507" class="jp-player" jp-instance="-5933eb0055507"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/wesat/2017/06/20170603_wesat_economic_data_through_partisanship.mp4?orgId=1&amp;topicId=1014&amp;d=216&amp;story=531296333&amp;ft=nprml&amp;f=1001" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The pace of hiring in the U.S. slowed last month. Employers <a href="http://www.npr.org/sections/thetwo-way/2017/06/02/531194009/may-jobs-report-138-000-more-on-payrolls-unemployment-dips-slightly">added just 138,000 jobs</a>. But the unemployment rate dropped to 4.3 percent, the lowest it has been in 16 years. </p><p>The <a href="https://www.bls.gov/news.release/pdf/empsit.pdf">monthly snapshot from the Labor Department</a> is one of the most closely watched indicators of the health of the economy. </p><p>No matter what the numbers actually say, how we feel about them is often colored by politics. </p><p>For the first time in a decade, most Americans are feeling good about the economy. A survey this spring by the <a href="http://www.pewresearch.org/fact-tank/2017/04/03/americans-give-economy-highest-marks-since-financial-crisis/">Pew Research Center</a> found nearly 6 in 10 think the economy is in good shape. That is up 14 points from a year ago. </p><p>Nearly all of the gain has come from Republicans, who are now twice as likely to say the economy is doing well as they were last year, even though actual conditions haven't budged much. </p><p>"There's no big change in the economy. Clearly, the change is the election and the politics," says Nariman Behravesh, chief economist for IHS Markit. "Obviously, there's some people who like what happened and some who don't. The politics is sort of outweighing the economics." </p><p>You see a dramatic display of that in <a href="http://www.jsonline.com/story/news/blogs/wisconsin-voter/2017/04/15/donald-trumps-election-flips-both-parties-views-economy/100502848/">Wisconsin</a>, where surveys before and after the November election found a stark partisan flip-flop in economic expectations. Democrats are now much more pessimistic about the economy than they were before the election, while Republicans are more than three times as likely to think the economy is going to get better. </p><p>"There's nothing irrational in partisans believing that a change of government will dramatically improve the outlook of the economy," says Charles Franklin, who conducts the poll for Marquette Law School. </p><p>But the election didn't just change people's expectations for the future. It also changed their feelings about the recent past. President Trump had been in office less than two months when Franklin conducted his most recent survey, and already, four times as many Republicans said the economy had gotten better in the last year than said so in October. </p><p>"It's really hard to see how people change their views of the past, except that our perceptions of the economy are filtered through partisan lenses," Franklin said. </p><p>When he was running for president, Trump often dismissed encouraging economic indicators as "<a href="http://www.npr.org/2017/01/29/511493685/ahead-of-trumps-first-jobs-report-a-look-at-his-remarks-on-the-numbers">phony</a>." Now <a href="http://www.npr.org/2017/03/10/519672879/white-house-cheers-numbers-on-jobs-border-crossings">he celebrates</a> every positive bit of news. This past week, he boasted of "absolutely tremendous economic progress since Election Day on Nov. 8. The economy is starting to come back, and very, very rapidly." </p><p>Franklin says it has long been the case that Americans are more satisfied when their own party controls the White House. But the trend lines for both Democrats and Republicans used to go up and down together, in response to real world conditions. However, over the past dozen years or so, those lines have become untethered from each other. Partisan differences now seem to carry more weight than our shared national experience. </p><p>"How do you have responsive politics if in fact the public is seeing two such different worlds?" Franklin asked. </p><p>Much of this partisan filtering is not even conscious. </p><p>"It would be one thing if we put on rose-colored glasses, and we knew we were doing it," Franklin said. "But I'm afraid with a lot of political perceptions, the color of our glasses is something we don't even think about. And when the party in control switches, we switch the shade of our glasses, without really much consideration of that." </p><p>Those partisan lenses probably wouldn't blind people to another deep recession or a genuine boom. But so long as the economy is chugging along in fits and starts, there's lots of room for partisan interpretation.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Is+The+Economic+Glass+Half-Full+Or+Half-Empty%3F+It+Depends&amp;utme=8(APIKey)9(MDA4NDQ1MjMzMDEzMjA3NzExMTA5OTU5Yw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy97chxzw&amp;text=Is%20The%20Economic%20Glass%20Half-Full%20Or%20Half-Empty%3F%20It%20Depends" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy97chxzw&amp;t=Is%20The%20Economic%20Glass%20Half-Full%20Or%20Half-Empty%3F%20It%20Depends" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy97chxzw" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Is%20The%20Economic%20Glass%20Half-Full%20Or%20Half-Empty%3F%20It%20Depends&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy97chxzw" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://communication.wsu.edu" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/murrow-college-white.png" alt="The Edward R. Murrow College of Communication" title="The Edward R. Murrow College of Communication" /></a></li>
<li><a href="http://npr.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/npr_logo.png" alt="" title="" /></a></li>
<li><a href="http://www.bbc.co.uk/worldserviceradio" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/bbc_logo.png" alt="" title="" /></a></li>
<li><a href="http://www.pri.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/pri_logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/apm_logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/prx_logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://wsu.edu" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/nwpr/files/styles/partner_footer_logo/public/201505/wsu_logo_white_1.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Northwest Public Radio</span></li>
<li>A Service of The Edward R. Murrow College of Communication at Washington State University</li>
<li class="last"><a href="https://www.flickr.com/people/11563230@N04" target="_blank">Header photo: Okanogan National Forest, courtesy Miguel Vieira</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":14,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
